remove libcurl3 dependency, it should already be present.

master
Emiel Kollof 7 months ago
parent 2ab8b74f4e
commit e761f09e0a
  1. 2
      debian/control

2
debian/control vendored

@ -8,7 +8,7 @@ Standards-Version: 3.9.1
Package: libpam-linotp
Architecture: amd64
Homepage: https://www.linotp.org/
Depends: ${misc:Depends}, libcurl3, ${shlibs:Depends}
Depends: ${misc:Depends}, ${shlibs:Depends}
Description: PAM module for one time passwords with LinOTP
This PAM moculde directly communicates to the
LinOTP server, so that there is no RADIUS

Loading…
Cancel
Save